[2026] Get Top-Rated Symantec 250-587 Exam Dumps Now [Q35-Q55]

Share

[2026] Get Top-Rated Symantec 250-587 Exam Dumps Now

Passing Key To Getting 250-587 Certified Exam Engine PDF

NEW QUESTION # 35
You are auditing a current storage environment that is utilizing storage tiering. Based on the collected information from the audit, you want to define a policy to take into account that enterprise accounting, security, and regulatory compliance for specific set of files. Which policy factor should you use for the above scenario?

  • A. Business considerations
  • B. Load Balancing
  • C. Availability
  • D. Expected access patterns

Answer: A


NEW QUESTION # 36
In the administration of a large storage environment, you learn that files not only have differing usages at the times they are created, but that many type of files have individual life cycles. User files do not have a defined lifecycle. You want DST capabilities to manage these files. How does DST help address this issue?

  • A. You can use DST to remove unused files from the file system and speed access to remaining
  • B. You can use DST to archives files to another file server.
  • C. DST does not have a mechanism designed to address this issue.
  • D. You can use DST to dynamically relocate files to reduce costs.

Answer: D


NEW QUESTION # 37
Which product can replace a confidential document residing on a share with a marker file explaining why the document was removed?

  • A. Network Protect
  • B. Network Discover
  • C. Endpoint Discover
  • D. Mobile Prevent

Answer: A


NEW QUESTION # 38
While administrating the Veritas Volume Manager for Veritas Storage Foundation, you have accidentally destroyed the disk group. You now need to recover the destroyed disk group. You are sure that disk group have not been modified or reused before recovering the disk group. What step do you need to perform to recover the destroyed disk groups?

  • A. Use the vxdg import command to import the disk group with the disk group id.
  • B. Use vxrecover disk group command to recover the disk group.
  • C. Use vxdarestore command to restore the disk group.
  • D. Use vxconfigrstore to recover the disk group.

Answer: A


NEW QUESTION # 39
A DLP administrator is creating a role that contains an incident access condition that restricts users from viewing specific incidents. Which two conditions can the administrator specify when creating the incident access condition in a role? (Select two.)

  • A. custom attribute
  • B. file size
  • C. recipient
  • D. policy group
  • E. file type

Answer: A,D


NEW QUESTION # 40
The VxVM operation fails while importing a disk group and you get an error message "VxVM vxdg ERROR V-5-1-2907 diskgroup: Disk group does not exist" How will you solve this problem?

  • A. Export a disk group from the current host and import the disk group to another host.
  • B. Export a disk group from another host.
  • C. Restore the configuration for the disk group from the backup.
  • D. If the disk group already exists on the exported host, import it to the current host.

Answer: D


NEW QUESTION # 41
When you are working on Veritas Storage Foundation for Oracle, the vxdbd daemon reports an error: "VXDBA_PRODUCT exec_remote ERROR V-81-7700 Can not connect to the vxdbd". You must resolve this error with minimum administrative effort. What should you do? (Each correct answer presents part of the solution. Select two.)

  • A. Define a HOME directory for the vxdbd daemon.
  • B. Change the port of VXDBD_SOCKET and restart the vxdbd daemon.
  • C. Restart the vxdbd daemon.
  • D. Restart the Veritas Storage Foundation for Oracle server.

Answer: B,C


NEW QUESTION # 42
An administrator is attempting to add a new detection server to the Enforce UI. However, the administrator only has the ability to add Network Monitor and Endpoint servers. The option to add a Discover server is missing. What does the administrator need to do to add an additional server type?

  • A. update the software license file
  • B. restart Vontu Monitor Controller service
  • C. restart the Vontu Monitor service
  • D. log in as Sys Admin/Server Administrator role

Answer: A


NEW QUESTION # 43
Which type of detector integrates with Symantec CloudSOC?

  • A. Cloud Prevent detector
  • B. Cloud Detection Service for REST
  • C. Cloud Detection Service for ICAP
  • D. Cloud Detection Service for SMTP

Answer: B


NEW QUESTION # 44
A customer needs to integrate information from DLP incidents into external Governance, Risk and Compliance dashboards.
Which feature should a third party component integrate with to provide dynamic reporting, create custom incident remediation processes, or support business processes?

  • A. A Web incident extraction report
  • B. Incident Data Views
  • C. Incident Reporting and Update API
  • D. Export incidents using the CSV format

Answer: C


NEW QUESTION # 45
You want to shrink the volume named payvol to 20 MB and resize the VxFS file system automatically. The volume is in the disk group named hrdg. The volume must be resized on the defined disk group. What should you do?

  • A. Use vxresize to resize the volume containing the filesystem.
  • B. Use vxassist to shrink the file system first, and then shrink the volume.
  • C. Use vxassist to shrink the volume first, and then shrink the file system.
  • D. Use vxresize to shrink the file system first, and then shrink the volume.

Answer: A


NEW QUESTION # 46
How should a DLP administrator change a policy that it retains the original file when an endpoint incident has detected a "copy to USB device" operation?

  • A. Modify the "Endpoint_Retain_Files.int" setting in the Endpoint server configuration
  • B. Modify the agent config.db to include the file
  • C. Modify the agent configuration and select the option "Retain Original Files"
  • D. Add a "Limit Incident Data Retention" response rule with "Retain Original Message" option selected

Answer: C


NEW QUESTION # 47
You have a system that has two disks-disk01 and disk02, which are mapped into the system configuration during boot as disks c0t0d0s2 and c0t1d0s2, respectively. A failure has caused disk01 to become detached. What would you do to view the status of the failed disk01?

  • A. Use the vxdg list command
  • B. Use the vxprint command
  • C. Use the vxdg -s list command
  • D. Use the vxdisk list command

Answer: D


NEW QUESTION # 48
There are four volumes that are striped across five disks. One of the disks fails. From how many volumes will you restore the data?

  • A. Two volumes
  • B. One volume
  • C. Four volumes
  • D. Three volumes

Answer: C


NEW QUESTION # 49
While encapsulating a disk, you discover that a volume is removed as a part of the existing configuration. You want to restore the data on the disk as it was before removal of the disk. As the first step, you recreate the volume using the vxdg make command. What should you do next?

  • A. Restore the data on the volume
  • B. Restore the plexes on the volume
  • C. Replace the disk
  • D. Start the hot-relocation process

Answer: A


NEW QUESTION # 50
Which valid automated response option should an administrator choose for Email Prevent?

  • A. process confidential email re-routed to a specified email list
  • B. add metadata to email headers of confidential email
  • C. modify the message subject or add specific RFC-2822 headers
  • D. modify the body of email messages containing confidential data

Answer: C


NEW QUESTION # 51
You are the administrator for the Veritas Volume Manger. You notice that the size of the disk group's configuration database in its private region is nearly full. You want to ensure that you do not loose any data from the disk group and are able to preserve the volume state. What should you do?

  • A. Spilt the disk groups
  • B. Join the disk groups
  • C. Try to grow the private region
  • D. Move the disk group

Answer: D


NEW QUESTION # 52
An incident responder can see basic incident data, but is unable to view specific details of the incident. What could be wrong with the configuration in the incident responder's role?

  • A. Server administration rights are deselected.
  • B. Available Smart Response rules are deselected.
  • C. View option is selected and all display attributes are deselected.
  • D. Incident Access tab conditions are specified.

Answer: C


NEW QUESTION # 53
You are the administrator for Veritas Volume Manager. You are resizing a device by reducing the size of the device, which has a volume configured on it. However, when you attempt to reduce the size, the resize operation fails. You want to ensure you are able to reduce the size of the device. What should you do? (Each correct answer presents a unique solution.)(Select two.)

  • A. Reduce the size of the volume
  • B. Replace the disk with a disk of different size
  • C. Move the volume
  • D. Add the Storage Foundation license for LUN expansion

Answer: A,C


NEW QUESTION # 54
When you are administrating Veritas Volume Manager on the Solaris platform, you want to remove a disk using vxdiskunsetup command from the Veritas Volume Manager without erasing the VxVM metadata on the disk. What is the necessary step you need to do before running the command in the scenario and to prevent a data loss?

  • A. Move data using Veritas Volume Manager.
  • B. Disable a disk group before you remove a disk.
  • C. Data on the disk should be evacuated from the disk.
  • D. You need to encapsulate the disk.

Answer: C


NEW QUESTION # 55
......

250-587 exam questions for practice in 2026 Updated 110 Questions: https://www.dumpstorrent.com/250-587-exam-dumps-torrent.html

250-587 Exam Dumps Pass with Updated Tests Dumps: https://drive.google.com/open?id=16PD0bjhXr27otxjZSxSKMeXjoCUNscYk